#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)\b\d{1,3}\b"
Local $sString = "23123123" & @CRLF & _
"1" & @CRLF & _
"12" & @CRLF & _
"133"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)