const regex = /\b\d{1,3}\b/gim;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\b\\d{1,3}\\b', 'gim')
const str = `23123123
1
12
133`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);