$re = '~[^/]+/~';
$str = 'customer-service/tweep/cs/gsergsergrs/2017-20190Course-Schedule.pdf';
$subst = "---/";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;