$re = '/^(\w+[^\s/]*/\w{2}\b.*?)\s*(\d+\.\d{2})$/m';
$str = '10/04 Some brief description blah blah blah 45.00
VJ../VI Another stupid brief description 1000.00
11/13 This is another description LO05.13';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);