#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[^\S\r\n]{19,}"
Local $sString = "<div>" & @CRLF & _
" <div>" & @CRLF & _
" <pre>" & @CRLF & _
" <code>" & @CRLF & _
" <h1>Hello world</h1>" & @CRLF & _
" </code>" & @CRLF & _
" </pre>" & @CRLF & _
" </div>" & @CRLF & _
" </div>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)