package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[^\S\r\n]{19,}`)
var str = `<div>
<div>
<pre>
<code>
<h1>Hello world</h1>
</code>
</pre>
</div>
</div>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}