using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([\||\/]{2,})";
string input = @"levoca
levo|||dss
levoc\\a
password""||""==""
gs5bw""||1==1//
(\|{2,}|\/{2,})
[\|||||||\/]{2,}";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}