re = /([\||\/]{2,})/
str = 'levoca
levo|||dss
levoc\\\\a
password"||""=="
gs5bw"||1==1//
(\\|{2,}|\\/{2,})
[\\|||||||\\/]{2,}'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end