package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([\||\/]{2,})`)
var str = `levoca
levo|||dss
levoc\\a
password"||""=="
gs5bw"||1==1//
(\|{2,}|\/{2,})
[\|||||||\/]{2,}`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}