$re = '/([\||\/]{2,})/';
$str = 'levoca
levo|||dss
levoc\\\\a
password"||""=="
gs5bw"||1==1//
(\\|{2,}|\\/{2,})
[\\|||||||\\/]{2,}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);