using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"layout\s*=(?!=)\s*";
string substitution = @"layout=";
string input = @"change layout = """;
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}