$re = '/layout\s*=(?!=)\s*/m';
$str = 'change layout = ""';
$subst = "layout=";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;