using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"PAccountRegistered1""\s*:\s*""([0-9])""";
string input = @"{""response"":""success"", ""body"":{""vendor_fullname"":""Avaya Inc."",""P35"":"",""PServer1"":""10.2.0.100"",""PAccountRegistered1"":""1"",""PBackupServer1"":""10.2.0.50"",""PAccountBackupRegistered1"":""0""}}";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}