$re = '/PAccountRegistered1"\s*:\s*"([0-9])"/m';
$str = '{"response":"success", "body":{"vendor_fullname":"Avaya Inc.","P35":"","PServer1":"10.2.0.100","PAccountRegistered1":"1","PBackupServer1":"10.2.0.50","PAccountBackupRegistered1":"0"}}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);