package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\.+\/|\/{2,}`)
var str = `../../.././../../././../files/New folder
../../.././../../././../files/New folder/../../././../.././
./files/New folder/
///../..///files/New folder///../`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}