#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=\d)[.](?=\d{3}[.])"
Local $sString = "[1] "AA.8.BB.CCCC" "2017" "3.166.5" "3.080.2" "68" "162.6" " & @CRLF & _
"[7] "185.223.632.4" "500.332.1" "
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)