#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<(.+)>([0-9-\s()+]+)<\/(.+)>"
Local $sString = "<div id="Only456">(555) 555-1212</div>" & @CRLF & _
"<h1>+1 800 555-1212</h1>" & @CRLF & _
"<span class="row">555-555-1212</span>"
Local $sSubst = "$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)