# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\.\s+(Nature and purpose of financial analysis|Users and decision making)\s+(?:An|We)/\n/g;t' <<< "\"As discussed in chapter 1, the users of financial statements can be categorised as resource provider. Users and decision making An example for this. Nature and purpose of financial analysis We have identi fied that financial analysis mvolves expressing reported numbers in financial statements in relative terms. \""