package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\"|\')global_ok(\"|\')`)
var str = `var global_ok = LanguageManager.Instance.GetTextValue("global_ok");`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}