re = /(\"|\')global_ok(\"|\')/
str = 'var global_ok = LanguageManager.Instance.GetTextValue("global_ok");'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end