$re = '/(\"|\')global_ok(\"|\')/';
$str = 'var global_ok = LanguageManager.Instance.GetTextValue("global_ok");';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);