#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\D)\.(\D)"
Local $sString = "FRAME WINDOW MASTER. 160.055-44.9 ADULT Z68.41" & @CRLF & _
"Hello.World"
Local $sSubst = "\1 \2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)