package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\D)\.(\D)`)
var str = `FRAME WINDOW MASTER. 160.055-44.9 ADULT Z68.41
Hello.World`
var substitution = "\1 \2"
fmt.Println(re.ReplaceAllString(str, substitution))
}