$re = '/(\D)\.(\D)/';
$str = 'FRAME WINDOW MASTER. 160.055-44.9 ADULT Z68.41
Hello.World';
$subst = "\1 \2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;