#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[[:cntrl:][:digit:][:punct:][:blank:][:space:]„““”"]+"
Local $sString = ""Some string""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)