import re
regex = re.compile(r"[[:cntrl:][:digit:][:punct:][:blank:][:space:]„““”\"]+")
test_str = "\"Some string\""
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)