using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[[:cntrl:][:digit:][:punct:][:blank:][:space:]„““”""]+";
string substitution = @"";
string input = @"""Some string""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}