re = /[[:cntrl:][:digit:][:punct:][:blank:][:space:]„““”"]+/
str = '"Some string"'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result