$re = '/[[:cntrl:][:digit:][:punct:][:blank:][:space:]„““”"]+/';
$str = '"Some string"';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;