using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[\b\f\n\r\t\v\0]+";
string input = @"A\\w
B
C D \t test
""This is a text §
inside a text box""
\b
";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}