$re = '/[\b\f\n\r\t\v\0]+/';
$str = 'A\\\\w
B
C D \\t test
"This is a text §
inside a text box"
\\b
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);