package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\b\f\n\r\t\v\0]+`)
var str = `A\\w
B
C D \t test
"This is a text §
inside a text box"
\b
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}