re = /[\b\f\n\r\t\v\0]+/
str = 'A\\\\w
B
C D \\t test
"This is a text §
inside a text box"
\\b
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end