#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<p>\s*<\/p>"
Local $sString = "<p> </p>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)