const regex = /<p>\s*<\/p>/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<p>\\s*<\\\/p>', 'g')
const str = `<p> </p>`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);