import Foundation
let pattern = #"<p>\s*<\/p>"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"<p> </p>"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)