$re = '/^(.*?)$\s+?^(?=.*^\1$)
/ms';
$str = 'FCS-S-101 (One Slat Asymmetry)
FCS-S-101 (One Slat Asymmetry)
FCS-S-101 (One Slat Asymmetry)
FCS-S-103 (One Slat Skew)
FCS-S-103 (One Slat Skew)
FCS-S-103 (One Slat Skew)
FCS-S-68 (Uncommanded Flaps Movement)
FCS-S-68 (Uncommanded Flaps Movement)
FCS-S-68 (Uncommanded Flaps Movement)
FCS-S-68 (Uncommanded Flaps Movement)
FCS-S-68 (Uncommanded Flaps Movement)
FCS-S-70 (Flaps Jammed, Unannunciated)
FCS-S-70 (Flaps Jammed, Unannunciated)
FCS-S-70 (Flaps Jammed, Unannunciated)
FCS-S-70 (Flaps Jammed, Unannunciated)
FCS-S-70 (Flaps Jammed, Unannunciated)
FCS-S-75 (Erroneous Flaps Indication)
FCS-S-75 (Erroneous Flaps Indication)
FCS-S-79 (Flaps Asymmetry)
FCS-S-79 (Flaps Asymmetry)
FCS-S-82 / FCS-S-87 (Outboard / Inboard Flap Asymmetry)
FCS-S-82 / FCS-S-87 (Outboard / Inboard Flap Asymmetry)
FCS-S-84 / FCS-S-86 (Inboard / Outboard flap Skew)
FCS-S-89 (Uncommanded Slats Movement)
FCS-S-89 (Uncommanded Slats Movement)
FCS-S-89 (Uncommanded Slats Movement)
FCS-S-89 (Uncommanded Slats Movement)
FCS-S-89 (Uncommanded Slats Movement)
FCS-S-89 (Uncommanded Slats Movement)
FCS-S-89 (Uncommanded Slats Movement)
FCS-S-89 (Uncommanded Slats Movement)
FCS-S-89 (Uncommanded Slats Movement)
FCS-S-91 (Slats Jammed, Unannunciated)
FCS-S-91 (Slats Jammed, Unannunciated)
FCS-S-91 (Slats Jammed, Unannunciated)
FCS-S-91 (Slats Jammed, Unannunciated)
FCS-S-95 (Erroneous Slats Indication)
FCS-S-95 (Erroneous Slats Indication)
FCS-S-95 (Erroneous Slats Indication)
FCS-S-95 (Erroneous Slats Indication)
FCS-S-99 (Slats Asymmetry)
FCS-S-99 (Slats Asymmetry)
FCS-S-99 (Slats Asymmetry)
FCS-S-99 (Slats Asymmetry)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);