package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`value:=This[\s\S]*`)
var str = `value:=This customer has one or more active tax exemptions available\.
Do you want to apply a tax exemption to this transaction\?`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}