package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m):(.+)@`)
var str = `information:TH@THinformation@information
information:information:UD@UDinformation@information`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}