$re = '/:(.+)@/m';
$str = 'information:TH@THinformation@information
information:information:UD@UDinformation@information';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;