#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\s|^)([^\\]+)(?=\\u|\\\\u)"
Local $sString = "blabla whoaaa\\ud83d\\udc4f blabla blabla whoaaa\\ud83d\\udc4f\\ud83d\\udc4f blabla\\ud83d blabla\\ud83d blabla\\ud83d"
Local $sSubst = "\1 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)