# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?mi)^((?![0-9]+-[0-9]+).*?)(\bingenieur\b.*)/$1<i>$2<\/i>/gm;t' <<< "etudiant -: ingenieur etudes et developpement
http://www.doyoubuzz.com/profilen
experiences
ingenieur
2018-2014 ingenieur
331 ingenieur
29 rue de la terrasse Ingenieur Centrale Lyon / Supélec
93160 NOISY LE GRAND ingenieur
09 66 11 10 93 Expertise en instrumentation industrielle,
06 44 25 90 09 automatisation ingenieur & marketing opérationnel
email.email@wanadoo.fr Bilingue anglais ingenieur"