#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^([\r\n]*[^\r\n]+(?:[\r\n]+[^\r\n]+)*)[\r\n]+$"
Local $sString = "aaaaaaaaaa" & @CRLF & _
"11111111111111111111111" & @CRLF & _
"2222222222222222222222222222222222222" & @CRLF & _
"333333333333333333333333333333333333333" & @CRLF & _
"44" & @CRLF & _
"55" & @CRLF & _
"67" & @CRLF & _
"8" & @CRLF & _
"9" & @CRLF & _
"90" & @CRLF & _
"0" & @CRLF & _
"-" & @CRLF & _
"=-" & @CRLF & _
"=" & @CRLF & _
"l" & @CRLF & _
"j" & @CRLF & _
"g" & @CRLF & _
"f" & @CRLF & _
"d" & @CRLF & _
"s" & @CRLF & _
"" & @CRLF & _
"x" & @CRLF & _
"cv" & @CRLF & _
"b" & @CRLF & _
"n" & @CRLF & _
"m" & @CRLF & _
"j" & @CRLF & _
"h" & @CRLF & _
"d" & @CRLF & _
"d" & @CRLF & _
"" & @CRLF & _
"g" & @CRLF & _
"uj" & @CRLF & _
"j" & @CRLF & _
"j" & @CRLF & _
"h" & @CRLF & _
"g" & @CRLF & _
"f" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"gt" & @CRLF & _
"t" & @CRLF & _
"t" & @CRLF & _
"" & @CRLF & _
"t" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"tt" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)