import Foundation
let pattern = #"(<br\s*/?>)|[^A-Za-z0-9.,'-]"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"<br>Text-here !<br />"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)