# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\[(url=https:\/\/www\.translatum\.gr.*?)\[\/url]/[i\1[\/iurl]/gm;t' <<< "Test aetejklkj fa jklkj dsdfs [url=https://www.translatum.gr/forum/index.php?topic=989146.0]telerobotically -> τηλερομποτικά, τηλερομποτικώς[/url] fskjlkj
Gfdsklkj fjgkjkl klkjdass
[url=https://www.in.gr/]in.gr | Όλες οι ειδήσεις - Ολοκληρωμένη κάλυψη ειδήσεων[/url] Gfdsklkj fjgkjkl klkjdass Gfdsklkj fjgkjkl klkjdass Gfdsklkj fjgkjkl klkjdass Gfdsklkj fjgkjkl klkjdass Gfdsklkj fjgkjkl klkjdass
Gfdsklkj fjgkjkl klkjdassGfdsklkj fjgkjkl klkjdassGfdsklkj fjgkjkl klkjdass Gfdsklkj fjgkjkl klkjdassGfdsklkj fjgkjkl klkjdassGfdsklkj fjgkjkl klkjdass "