# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\p{Arabic}/$1/u;t' <<< "<p>para 1</p><p> ہور سنا کنجڑا </p><p>para3</p>"