re = /\p{Arabic}/
str = '<p>para 1</p><p> ہور سنا کنجڑا </p><p>para3</p>'
subst = '$1'
result = str.sub(re, subst)
# Print the result of the substitution
puts result