// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?u)\p{Arabic}").unwrap();
let string = "<p>para 1</p><p> ہور سنا کنجڑا </p><p>para3</p>";
let substitution = "$1";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}