using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\?\s?";
string substitution = @"?\n";
string input = @"Hi. How are you? What time is it? Beep?";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}