package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\?\s?`)
var str = `Hi. How are you? What time is it? Beep?`
var substitution = "?\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}